Current time: 10-22-2018, 03:53 PM Hello There, Guest! (LoginRegisterLogin with Facebook)
View New Posts | View Today's Posts


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue editing posts
12-11-2013, 09:30 PM (This post was last modified: 01-02-2014 11:10 PM by whiteryder.)
Post: #1
Issue editing posts
Has anyone tried to edit a post?
I tried both the 'quick edit' and the 'full edit', and had trouble with both.

The problem is, it wants you to click on a number like you do with an original post - but there's no number to click on! So when you click "post" or "preview" you get an error and the changes don't get applied.

There is a number under the "quick reply" box, but that doesn't work for editing - you get an error saying the message is empty.

It's not a critical issue, don't normally need to edit posts (especially if deleting works, which I haven't tried). But it does seem like something is going wrong there.

edit test.... of course now that the boss is looking, it works fine... lol
Find all posts by this user
Quote this message in a reply
01-02-2014, 10:48 PM (This post was last modified: 01-02-2014 10:50 PM by Kman S.)
Post: #2
RE: Issue editing posts
My apologies, it's been a hectic month for me. Let me post this and try to edit. edit test...

See if you can post the pic on here for me so I can see. I had to do the same earlier today and the number was to the left of the column.

Drive Fast & Take Chances
'07 Porsche Cayman S
'14 SRT Viper

Past pride: '05 350Z, '86 Porsche 951
Visit this user's website Find all posts by this user
Quote this message in a reply
01-02-2014, 11:12 PM
Post: #3
RE: Issue editing posts
Works fine now!! Go figure.
Thanks for checking!
Find all posts by this user
Quote this message in a reply
01-24-2014, 11:39 AM
Post: #4
RE: Issue editing posts
(01-02-2014 11:12 PM)whiteryder Wrote:  Works fine now!! Go figure.
Thanks for checking!

You're not the only one.I once encountered it on a F/S thread I created.Glad its good to go now

Smiles per gallonBig Grin
Find all posts by this user
Quote this message in a reply
01-24-2014, 12:00 PM
Post: #5
RE: Issue editing posts
It's still doing the same thing for me. No number to select when editing so it doesn't post the edit. ( I was trying to edit this one now that Kman S is no longer on the autocross entry list, http://carsandcoffeerichmond.com/ccr/for...00#pid1600 )

It also still won't let me add a signature no matter what I do.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-31-2018, 07:17 PM (This post was last modified: 05-31-2018 07:30 PM by Damon.)
Post: #6
RE: Issue editing posts
I'm having this same (old) problem. The post I am trying to edit is the first post in a thread I created. It is possible that this problem only happens on the first post in a new thread.

- - edit test - -

When I edited this post, there was no prompt for "the number" and also no error generated. This edit made it in successfully.

Therefore, I believe it is likely that this problem, as I first mentioned above, only happens on the first post in the thread.
Find all posts by this user
Quote this message in a reply
06-01-2018, 12:20 AM
Post: #7
RE: Issue editing posts
More info. . . After making a second post to a thread, I was able to edit the first post without a problem. It may be that this problem only occurs on threads with a single post, when attempting to edit that single post.
Find all posts by this user
Quote this message in a reply
10-14-2018, 03:03 AM
Post: #8
RE: Issue editing posts
I'm not seeing any issue with it. Let me try a few other ways. Right now I create a thread. Then I edit it without issue. I do a quick edit. I'll check the other way.

Drive Fast & Take Chances
'07 Porsche Cayman S
'14 SRT Viper

Past pride: '05 350Z, '86 Porsche 951
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Linkedin Twitter MySpace

Forum Jump:


User(s) browsing this thread: 1 Guest(s)