Cars & Coffee Richmond Forum
Issue editing posts - Printable Version

+- Cars & Coffee Richmond Forum (http://carsandcoffeerichmond.com/ccr/forum)
+-- Forum: Welcome (/forumdisplay.php?fid=3)
+--- Forum: Website & Forum Feedback (/forumdisplay.php?fid=37)
+--- Thread: Issue editing posts (/showthread.php?tid=454)



Issue editing posts - whiteryder - 12-11-2013 09:30 PM

Has anyone tried to edit a post?
I tried both the 'quick edit' and the 'full edit', and had trouble with both.

The problem is, it wants you to click on a number like you do with an original post - but there's no number to click on! So when you click "post" or "preview" you get an error and the changes don't get applied.

There is a number under the "quick reply" box, but that doesn't work for editing - you get an error saying the message is empty.

It's not a critical issue, don't normally need to edit posts (especially if deleting works, which I haven't tried). But it does seem like something is going wrong there.

edit test.... of course now that the boss is looking, it works fine... lol


RE: Issue editing posts - Kman S - 01-02-2014 10:48 PM

My apologies, it's been a hectic month for me. Let me post this and try to edit. edit test...

See if you can post the pic on here for me so I can see. I had to do the same earlier today and the number was to the left of the column.


RE: Issue editing posts - whiteryder - 01-02-2014 11:12 PM

Works fine now!! Go figure.
Thanks for checking!


RE: Issue editing posts - VeeCue 350 - 01-24-2014 11:39 AM

(01-02-2014 11:12 PM)whiteryder Wrote:  Works fine now!! Go figure.
Thanks for checking!

You're not the only one.I once encountered it on a F/S thread I created.Glad its good to go now


RE: Issue editing posts - getfast - 01-24-2014 12:00 PM

It's still doing the same thing for me. No number to select when editing so it doesn't post the edit. ( I was trying to edit this one now that Kman S is no longer on the autocross entry list, http://carsandcoffeerichmond.com/ccr/forum/showthread.php?tid=457&pid=1600#pid1600 )

It also still won't let me add a signature no matter what I do.


RE: Issue editing posts - Damon - 05-31-2018 07:17 PM

I'm having this same (old) problem. The post I am trying to edit is the first post in a thread I created. It is possible that this problem only happens on the first post in a new thread.

- - edit test - -

When I edited this post, there was no prompt for "the number" and also no error generated. This edit made it in successfully.

Therefore, I believe it is likely that this problem, as I first mentioned above, only happens on the first post in the thread.


RE: Issue editing posts - Damon - 06-01-2018 12:20 AM

More info. . . After making a second post to a thread, I was able to edit the first post without a problem. It may be that this problem only occurs on threads with a single post, when attempting to edit that single post.


RE: Issue editing posts - Kman S - 10-14-2018 03:03 AM

I'm not seeing any issue with it. Let me try a few other ways. Right now I create a thread. Then I edit it without issue. I do a quick edit. I'll check the other way.