Cars & Coffee Richmond Forum

Full Version: Issue editing posts
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Has anyone tried to edit a post?
I tried both the 'quick edit' and the 'full edit', and had trouble with both.

The problem is, it wants you to click on a number like you do with an original post - but there's no number to click on! So when you click "post" or "preview" you get an error and the changes don't get applied.

There is a number under the "quick reply" box, but that doesn't work for editing - you get an error saying the message is empty.

It's not a critical issue, don't normally need to edit posts (especially if deleting works, which I haven't tried). But it does seem like something is going wrong there.

edit test.... of course now that the boss is looking, it works fine... lol
My apologies, it's been a hectic month for me. Let me post this and try to edit. edit test...

See if you can post the pic on here for me so I can see. I had to do the same earlier today and the number was to the left of the column.
Works fine now!! Go figure.
Thanks for checking!
(01-02-2014 11:12 PM)whiteryder Wrote: [ -> ]Works fine now!! Go figure.
Thanks for checking!

You're not the only one.I once encountered it on a F/S thread I created.Glad its good to go now
It's still doing the same thing for me. No number to select when editing so it doesn't post the edit. ( I was trying to edit this one now that Kman S is no longer on the autocross entry list, )

It also still won't let me add a signature no matter what I do.
I'm having this same (old) problem. The post I am trying to edit is the first post in a thread I created. It is possible that this problem only happens on the first post in a new thread.

- - edit test - -

When I edited this post, there was no prompt for "the number" and also no error generated. This edit made it in successfully.

Therefore, I believe it is likely that this problem, as I first mentioned above, only happens on the first post in the thread.
More info. . . After making a second post to a thread, I was able to edit the first post without a problem. It may be that this problem only occurs on threads with a single post, when attempting to edit that single post.
I'm not seeing any issue with it. Let me try a few other ways. Right now I create a thread. Then I edit it without issue. I do a quick edit. I'll check the other way.
Reference URL's